SourceTree requires logging in to my Atlassian account to run it.
I installed SourceTree on Windows Server 2016.
In the setup wizard, when I click "use an existing account" I get an Internet Explorer access denied error because IE blocks JavaScript by default on Windows Server.
In Windows Server 2016, there is no option to disable this.
Because JavaScript is disabled, when I try to login I getn an error from Atlassian
"Oops, you've made a malformed request. - Atlassian account
Oops, you've made a malformed request.
If you came here from a link we sent you, please contact support."