Level: Fatal Type: Bootstrap
I had created a test server running Bamboo 5.6.0 on the embedded database, data in /opt/atlassian/bamboo-home, with a plan that had run successfully. I exported and shut down the server.
I created an upgraded instance Bamboo 5.7.2, embedded database, data in /opt/atlassian/bamboo-5.7.2 and imported my export. When I restarted the server I got the error.
Here is a link to pastebin with representative entries from the catalina.out log
http://pastebin.com/AexXgcg4