Hai All,
I got an error below while configuring elastic bamboo. Could anyone please help me to resolve this error.
Bamboo failed to enable your remote agent support. Please check the JMS broker URI in your bamboo.cfg.xml file. Failed to bind to server socket: tcp://0.0.0.0:54663?wireFormat.maxInactivityDuration=300000 due to: java.net.BindException: Address already in use: JVM_Bind
Regards,
Rajesh Kandepu
Hello Rajesh,
Did you enable agent authentication from under Bamboo Administration > agents? Is port "54663" open and accessible for agent server communication? If you navigate to Bamboo administration > General configuration does the URL listed as your "Broker client URL" match the URL you use to access the application?
Please open a support ticket at https://support.atlassian.com if the above doesn't help resolving the issue for you.
Thanks!
Best,
Sepideh
You most likely have a second copy of Bamboo running on the same machine, which won't work unless you change the ports in bamboo.cfg.xml
It looks like you're new here. Sign in or register to get started.