Hello everybody!
Sometime ago I had a bamboo server and I used to start bamboo plans from web browser bookmarks (example: https://mybamboo.domain.com/build/admin/ajax/startPlan.action?planKey=XAC-DDDC), this was a very useful feature. But on a recent installation it doesn't work, every time I try it I get the following message:
"{"status":"ERROR","errors":["Error encountered while triggering manual build: Could not generate next build number for 'XAC-DDDC'","Plan 'XAC-DDDC' did not start"]}.
Do I have to configure something?
Running Bamboo: 5.13.0.1 build 51314