I installed bamboo as a service on my centos 6 server, but when i start it and try to access the url (localhost:8085) there is nothing running. i accessed the logs and found this error message.
SEVERE [localhost-startStop-1] org.apache.catalina.core.StandardContext.listenerStart Error configuring application listener of class com.atlassian.bamboo.session.SeraphHttpSessionDestroyedListener
java.lang.UnsupportedClassVersionError: com/atlassian/bamboo/session/SeraphHttpSessionDestroyedListener : Unsupported major.minor version 52.0 (unable to load class com.atlassian.bamboo.session.SeraphHttpSessionDestroyedListener)
can anyone please help me get this running?