Every once in awhile a users cache will get dropped from bamboo and we'll either have to reboot or wait until it fixes itself before they can access it again. I see ldap default settings that I can enable using this link https://confluence.atlassian.com/bamboo/configuring-the-caching-of-your-ldap-repository-289277216.html . But we have many users on each instance. Other than trial and error is there a better way to determine the best settings for us?
Try This: Bamboo LDAP Cahce. this should help
It looks like you're new here. Sign in or register to get started.