Hi Team,
I have migrated the crowd data from the demo to the production (new setup).
However, I have not added the production ip address before the back up.
Now, I am not able to login to crowd using the demo/production admin credentials.
Error:
Caused by: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException:
unable to find valid certification path to requested target
2013-11-29 16:50:48,182 http-443-2 ERROR [crowd.console.action.Login] Failed to connect to the authentication server, please check your crowd.properties
org.springframework.security.authentication.AuthenticationServiceException: Could not invoke service.. Nested exception is org.codehaus.xfire.fault.XFireFault: Couldn't send message.
Regards,
Aurobindo.