I've just renewed my license, and I'm unable to perform my upgrade, this error in the logs:
2012-11-02 13:40:33,596 FATAL main DefaultAtlassianBootstrapManager Unable to run pre-bootstrap upgrade tasks as your support period has ended
2012-11-02 13:40:33,597 INFO main lifecycle Using bamboo.home: /opt/atlassian/home/bamboo
2012-11-02 13:40:33,601 FATAL main UpgradeLauncher Unable to upgrade Bamboo instance as your support period has ended
2012-11-02 13:40:33.601:INFO:oejsh.ContextHandler:started o.e.j.w.WebAppContext{/,file:/opt/atlassian/atlassian-bamboo-4.3/webapp/},webapp
2012-11-02 13:40:33,635 INFO main DefaultConfiguration Loading global messages from com.atlassian.bamboo.ww2.BambooActionSupport
2012-11-02 13:40:33,635 INFO main DefaultConfiguration Loading global messages from help-paths
2012-11-02 13:40:33.720:INFO:/: CompressingFilter/1.4 CompressingFilter has initialized
2012-11-02 13:40:33.775:INFO:/:org.tuckey.web.filters.urlrewrite.UrlRewriteFilter INFO: loaded (conf ok)
2012-11-02 13:40:33,777 INFO main AccessLogFilter AccessLogFilter initialized. Format is: <user> <url> <starting memory="" free="" (kb)=""> +- <difference in="" free="" mem="" (kb)=""> <query time="" (ms)="">
2012-11-02 13:40:33.852:WARN:oejuc.AbstractLifeCycle:FAILED SelectChannelConnector@0.0.0.0:8085: java.net.BindException: Address already in use
java.net.BindException: Address already in use
at sun.nio.ch.Net.bind(Native Method)
at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:137)
at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdaptor.java:77)
at org.eclipse.jetty.server.nio.SelectChannelConnector.open(SelectChannelConnector.java:182)
at org.eclipse.jetty.server.AbstractConnector.doStart(AbstractConnector.java:311)
at org.eclipse.jetty.server.nio.SelectChannelConnector.doStart(SelectChannelConnector.java:260)
at org.eclipse.jetty.util.component.AbstractLifeCycle.start(AbstractLifeCycle.java:59)
at org.eclipse.jetty.server.Server.doStart(Server.java:272)
at org.eclipse.jetty.util.component.AbstractLifeCycle.start(AbstractLifeCycle.java:59)
at com.atlassian.bamboo.server.Server.main(Server.java:75)
2012-11-02 13:40:33.853:WARN:oejuc.AbstractLifeCycle:FAILED com.atlassian.bamboo.server.Server@17332b63: java.net.BindException: Address already in use
java.net.BindException: Address already in use
at sun.nio.ch.Net.bind(Native Method)
at sun.nio.ch.ServerSocketChannelImpl.bind(ServerSocketChannelImpl.java:137)
at sun.nio.ch.ServerSocketAdaptor.bind(ServerSocketAdaptor.java:77)
....
Any thoughts? Does it just take some time for the license renewal to fully propagate?
cheers