Hi all,
I have deployed new (and my first) Bamboo remote agent and currently I am trying to integrate it with existing Bamboo server in the company. The agent is started as a Windows service.
According to the log file the agent startup seems fine to me. But every time after approx. 5 minutes there is some exception related to JMS, the JVM is terminated and the agent must start once again.
The exception chain contains message "Error creating bean with name 'agentRegistrationBean'" and message "Could not access JMS invoker queue queue://com.atlassian.bamboo.registrationQueue]"
There is the log containing complete 5 minutes from agent service startup until it fails:
Does anyone know what is going wrong there?
Thanks, Marek
Update: I am using Bamboo v5.9.7 (the same version as our existing Bamboo server)