Hi all,
I have the DC bamboo server and bamboo agent containers both at version 9.2.1-jdk11. I'm using the helm chart to start both containers. There are no errors in the bamboo-server's logs during startup or when the bamboo-agent tries to connect. On the bamboo-agent's side I see the bamboo-agent successfully connect to the server, but then immediately throw a fatal error exception: FATAL [WrapperSimpleAppMain] [RemoteAgentBootstrap] Exiting due to fatal exception. java.lang.IllegalArgumentException: URLDecoder: Illegal hex characters in escape (%) pattern - Error at index 0 in: ";""
I feel that I'm missing some configuration somewhere, but I've been through both the values file and the installation guides and haven't seen where I am missing the setting. Any help would be appreciated.