I have Bamboo running on a different host and masked behind an apache mod_proxy.
The problem is that during login to Bamboo, it redirects to wrong URL: /error/HTTP_NOT_FOUND.html.var
I tried running it in the "standard way" and currently running through jetty.
Anyone had that problem and has some non-invasive workaround?
I could obviously alias this to bamboo directly, but ... that's so wrong.