Hi Team,
one of our plans stopped working recently, when we try to run manually we get this error and the plan doesn't start at all:
Plan 'PTAUT' could not be started. org.springframework.orm.hibernate5.HibernateJdbcException: JDBC exception on Hibernate data access: SQLException for SQL [n/a]; SQL state [53300]; error code [0]; could not extract ResultSet; nested exception is org.hibernate.exception.GenericJDBCException: could not extract ResultSet
in the logs we can see this:
JDBC exception on Hibernate data access: SQLException for SQL [n/a]; SQL state [53300]; error code [0]; could not extract ResultSet; nested exception is org.hibernate.exception.GenericJDBCException: could not extract ResultSet
Caused by: org.postgresql.util.PSQLException: ERROR: remaining connection slots are reserved for non-replication superuser and rds_superuser connections
We have Bamboo datacentre 8.1.2 build 80109 connected to RDS
anyone knows what could be the problem here?
Thank you!