When I am starting bamboo as follows, I got the error message.
> cd /opt/atlassian/bamboo/current/bin
> ./start-bamboo.sh
Warning: To run bamboo in the foreground, start the server with start-bamboo.sh -f
I have started bamboo with tart-bamboo.sh -f command now bamboo is showing below error.
Error: Bamboo bootstrap failed: Failed to run pre-bootstrap upgrade tasks. Please contact Atlassian Support at https://support.atlassian.com.
To resolve this, I have to add a new license in the bamboo.cfg.xml file. I have a server with centos, but I could not find bamboo.cfg.xml
Any solution!