From the logs :- I find this error :-
Crowd user authentication fails with 'Directory 'X' is not functional during authentication' error
On Checking the LDAP test connection I get the following error :-
There was a problem communicating with the LDAP server: simple bind failed: <Ixyz.com:3269>; nested exception is javax.naming.CommunicationException: simple bind failed: <Xyz.com> [Root exception is javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: PKIX path validation failed: java.security.cert.CertPathValidatorException: validity check failed]
Need help asap