how to give permission to ec2-user
Welcome to the Community!
There is not enough context in your question for us to be able to answer it. Permission for what? Which Atlassian application? Is this ec2-user a human or a service account of some sort? Where is "unable to initialise policy plugin" coming from? What app is the "policy plugin"?
sudo: parse error in /etc/sudoers near line 21 sudo: no valid sudoers sources found, quitting sudo: unable to initialize policy pluginthis is my full question about this
This has nothing to do with Atlassian stuff, so you are asking in the wrong place.
But, it's not hard to see what is wrong - the error message you've posted is clear that your /etc/sudoers file is incorrectly written or corrupt.
You need to edit that file and correct the errors in it.
ok Thanks
It looks like you're new here. Sign in or register to get started.