Hello,
I've running a Jira and Bamboo instance, both on separate servers, same network. Both point to an Active Directory via LDAP, identical configuration.
AD contains roughly 20 Users and 20 Groups.
Jira works flawless and Bamboo gets some trouble after couple of hours. I can authenticate without a problem after startup for some hours, but then I start getting a timeout. Jira still works fine.
LDAP users fail to authenticate with response timeout errors in logs in Jira server | Jira | Atlassian Documentation
Not using follow refereal.
Restarting the Software, not the server, helps. Any ideas what causes the timeout? DCs are still reachable of course.