My bamboo version is 5.6.2 on Linux of the local server. My server is very old, and performance is not good.
And I'd decided to move to AWS. So I installed on AWS, then when I connect the new URL, I saw this message.
"Bamboo bootstrap failed: Failed to run pre-bootstrap upgrade tasks."
So I'm wondering why this message is showing.
I don't want to upgrade. You just discard the old server and move it to the new one.