I tried to upgrade my Bamboo server from 6.6.3 to 6.10.4 and the boot process failed with the following error:
"Bamboo bootstrap failed: Unable to run pre-bootstrap upgrade tasks as your support period has ended. Please contact Atlassian Support at https://support.atlassian.com"
I have valid license for it.
Any suggestion?
Thanks,
Balazs
Hi @kerekes_balazs ! How are you doing?
Try to check the bamboo.cfg.xml file. Stop Bamboo, change the license that is in it to your license and start it again. It should work.
Hope this helps!
Thanks for your response! I tried to modify but did not solve the problem. I have successfully upgraded to 6.9.1.
Great! I am glad you made it!
It looks like you're new here. Sign in or register to get started.