Good evening all,
I am scratching my head at the moment. I don't have any topic to talk about today as my brain is tired.
I have been working on upgrades since 9:30 am. The one that took my time was Jira as I am not sure why when I upgraded to 8.0.3 everything went well until I switched the server.xml files. I added the one that has customizations.Jira won't start. I get an annoying error in Windows.
I checked so many pages. There is one that seemed similar to mine that Atlassian shared however the special characters they are talking about are already in my file. I am sure it is something minor but it is keeping me awake(it is not a Tomcat issue).
Hopefully I will have better topics by next week. Until then wishing you all a great week ahead.
Best,
Fadoua
