Crowd connect to Exchange Server failed as above.
How to solve this.
This usually means you have given incorrect credentials to the email server. Check what you have configured in the mail server settings. With exchange, a common error is to only provide a user name, or an email address - you need to give it the full domain credentials including the domain.
Thanks, Nic.
1、The credential is right(because confirmed in OWA), usually I use mail address, and even try AD\User format;
2、The reason is Exchange 2016 default SMTP in port 25, named as "Default Frontend MAIL", in security setting does not include "Exchange users", check it will works;
3、Another way is create a new "receive connector" in port 587 for kind of these uses.
Thanks, again.
So you had configured Exchange to reject the login as invalid? And now fixed that?
1、That's Exchange 2016 default settings;
2、Problem solved now.
Thanks.
It looks like you're new here. Sign in or register to get started.