This isn't so much about a failover directory, but rather if the same user exists in two directories, and the account happens to be disabled/locked in the first directory. Normally crowd gets the rejection from the first directory and doesn't try to authenticate the user against the next directory. Is there a way to configure it such that Crowd will attempt to authenticate the username/password against all configured directories?
In my case, I have two delegated authentication directories against two trusted domains. Users have gone back and forth between the two domains over the years, and IT doesn't have much of an appetite to do some housecleaning.