on starting the new bamboo version the catalina.out log says and it hangs:
please help me to perform / finish the upgrade.
rgds Paul
Hello @Qcast,I could see that you resolved this issue already with our support and I just wanted to check if you don't mind sharing the solution here.
Thanks!
@Qcast , @Daniel Santos I'm having the same problem. Any suggestions?
Hi Peter,
i did not include the mySQL driver in the new Bamboo install folder:
and also, 6.8 didn't want to start without a valid support license, which i needed to add manually:
2019-02-19 12:08:14,231 FATAL [localhost-startStop-1] [DefaultBootstrapManager] Unable to run pre-bootstrap upgrade tasks as your support period has ended
Paste your new license in the file <bamboo-home>/bamboo.cfg.xml, section property name="license.string".
these 2 steps did the trick for me, good luck.
Thank you for taking the time to share your solution here @Qcast We really appreciate that =]
@Peter N, the error you see may have multiple sources. It is very common that this is caused by a missing driver, but it could be something else. You need to look for the first errors that show up in your logs. They usually will give you better clues on what is happening. In Paul's case, we were able to see the driver error happening first, the same thing for the license issue.
It looks like you're new here. Sign in or register to get started.