The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results forĀ 
Search instead forĀ 
Did you mean:Ā 

fisheye could not start quartz schedule

Avdhesh Chauhan
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
July 15, 2012

im getting the below error in fisheye 2.7, connect to mssql server 2008, can some one plz support, the issue FSH-7549 is not accessible

main fisheye.app com.cenqua.fisheye.ctl.Run-mainImpl - Could not start quartz schedule: Application Context not in itialised.

java.lang.RuntimeException: Application Context not initialised.

at com.cenqua.fisheye.config.SpringContext.getApplicationContext(SpringContext.java:34)

at com.cenqua.fisheye.config.SpringContext.getComponent(SpringContext.java:65)

at com.cenqua.fisheye.ctl.Run.mainImpl(Run.java:252)

at com.cenqua.fisheye.ctl.Run.main(Run.java:69)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

at java.lang.reflect.Method.invoke(Method.java:592)

at com.cenqua.fisheye.FishEyeCtl.mainImpl(FishEyeCtl.java:113)

at com.cenqua.fisheye.FishEyeCtl.main(FishEyeCtl.java:41)

2 answers

1 accepted

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Answer accepted
LeonardoL
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
August 7, 2012

Hi Avdhesh,

This Error messagem could be related to many root causes, from database communication problems to some port misconfiguration inside config.xml. I would recommend you to open a support ticket at support.atlassian.com attaching the application logs to further investigation.

Cheers,

Leonardo.

1 vote
Avdhesh Chauhan
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
August 7, 2012

Thank you very much Leonardo,

i found the reason the Database communation problem was there.

Thanks.

TAGS
AUG Leaders

Atlassian Community Events