Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to install Sourcetree

Hi everyone!
I'm having trouble installing Sourcetree. When I get to the Registration part, it asks for my Atlssian Bitbucket account. I've pressed the Bitbucket button which opened a Confirm access to your account page. After confirming, I got an Authentication, but the installation stopped. I've tried pressing the Bitbucket button again and even tried to create a new account, but it still didn't work. I am using Windows 7 and I've tried this on Google Chrome and Brave browsers.
I've also tried to reboot my computer which did not help.
Untitled-1.jpg

1 comment

Buenos dias,

yo tenia el mismo problema y lo que hice fue descargar un versión muy vieja y luego la abrí y le di update y ya funciona

ya que tambien soy windows 7

eso es un problema de sourcetree

Like stolbuhina likes this

Comment

Log in or Sign up to
This widget could not be displayed.
TAGS
Community showcase
Published in Sourcetree

Tip from the team: configure your repos for hosting goodness!

Supported Platforms macOS Windows We recently introduced support for additional hosting services such as GitHub Enterprise, GitLab (Cloud, Community Edition, Enterprise Edition), and...

5,467 views 4 12
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you