Hi,Can anybody suggest a support email to reach Atlassian cloud in order to help with the SAML request/response as from the AAD seems fine but we are getting the Hmm we're having trouble login you in error.
Hello @Nikolaos Fragkakis ,
Welcome to Atlassian Community!
Can you paste here the browser URL when you are getting this error? that can help us to identify the root cause.
Best Regards,
Thanks!
Hi Hector,Thank you , https://id.atlassian.com/error?error=access_denied&error_description=Invalid%20thumbprint&state=eyJjc3JmVG9rZW4iOiJhMjYyOWQxNS1jODlkLTQ3ZDYtYmY3Zi0zYTIwZmFmZjAwODAiLCJhbm9ueW1vdXNJZCI6IjAxZDMzMDc3LTY2MjgtZGUzYi00MzZjLThkYjBjM2ZmYmVjZCIsImNvbnRpbnVlVXJsIjoiaHR0cHM6Ly9pZC5hdGxhc3NpYW4uY29tL2pvaW4vdXNlci1hY2Nlc3M_cmVzb3VyY2U9YXJpJTNBY2xvdWQlM0FqaXJhJTNBJTNBc2l0ZSUyRmJjNWM4OWZiLWM2YTYtNDcxYi05OTUxLTIwOWI4MWRjNzRjMiZjb250aW51ZT1odHRwcyUzQSUyRiUyRmFnc3Byb2plY3RzLmF0bGFzc2lhbi5uZXQlMkZqaXJhIiwicXVlcnkiOiI_Y29ubmVjdGlvbj1zYW1sLTFjYTM4ZDE3LWVkOTYtNGIwNi1hY2M0LTRiZTQ4ZWNlMzA2MyZlcnJvckNvZGU9c29jaWFsX2xvZ2luX21hbmFnZWRfdXNlciZwcm9tcHQ9dHJ1ZSZhcHBsaWNhdGlvbj1qaXJhJmNvbnRpbnVlPWh0dHBzJTNBJTJGJTJGaWQuYXRsYXNzaWFuLmNvbSUyRmpvaW4lMkZ1c2VyLWFjY2VzcyUzRnJlc291cmNlJTNEYXJpJTI1M0FjbG91ZCUyNTNBamlyYSUyNTNBJTI1M0FzaXRlJTI1MkZiYzVjODlmYi1jNmE2LTQ3MWItOTk1MS0yMDliODFkYzc0YzIlMjZjb250aW51ZSUzRGh0dHBzJTI1M0ElMjUyRiUyNTJGYWdzcHJvamVjdHMuYXRsYXNzaWFuLm5ldCUyNTJGamlyYSZlbWFpbD1uaWtvcy5mcmFna2FraXMlNDBhcGdlY29tbWVyY2UuY29tJmxvZ2luVHlwZT1taWNyb3NvZnRMb2dpbiZyZXN0cmljdD10cnVlJnNvdXJjZT1sb2dpblNjcmVlbiJ9I've also emailed the xml files to jira-align-support-temp@atlassian.com and jira-align-support-temp@atlassian.comAre these valid for the case?
https://id.atlassian.com/error?error=access_denied&error_description=Invalid%20thumbprint&state=eyJjc3JmVG9rZW4iOiJhMjYyOWQxNS1jODlkLTQ3ZDYtYmY3Zi0zYTIwZmFmZjAwODAiLCJhbm9ueW1vdXNJZCI6IjAxZDMzMDc3LTY2MjgtZGUzYi00MzZjLThkYjBjM2ZmYmVjZCIsImNvbnRpbnVlVXJsIjoiaHR0cHM6Ly9pZC5hdGxhc3NpYW4uY29tL2pvaW4vdXNlci1hY2Nlc3M_cmVzb3VyY2U9YXJpJTNBY2xvdWQlM0FqaXJhJTNBJTNBc2l0ZSUyRmJjNWM4OWZiLWM2YTYtNDcxYi05OTUxLTIwOWI4MWRjNzRjMiZjb250aW51ZT1odHRwcyUzQSUyRiUyRmFnc3Byb2plY3RzLmF0bGFzc2lhbi5uZXQlMkZqaXJhIiwicXVlcnkiOiI_Y29ubmVjdGlvbj1zYW1sLTFjYTM4ZDE3LWVkOTYtNGIwNi1hY2M0LTRiZTQ4ZWNlMzA2MyZlcnJvckNvZGU9c29jaWFsX2xvZ2luX21hbmFnZWRfdXNlciZwcm9tcHQ9dHJ1ZSZhcHBsaWNhdGlvbj1qaXJhJmNvbnRpbnVlPWh0dHBzJTNBJTJGJTJGaWQuYXRsYXNzaWFuLmNvbSUyRmpvaW4lMkZ1c2VyLWFjY2VzcyUzRnJlc291cmNlJTNEYXJpJTI1M0FjbG91ZCUyNTNBamlyYSUyNTNBJTI1M0FzaXRlJTI1MkZiYzVjODlmYi1jNmE2LTQ3MWItOTk1MS0yMDliODFkYzc0YzIlMjZjb250aW51ZSUzRGh0dHBzJTI1M0ElMjUyRiUyNTJGYWdzcHJvamVjdHMuYXRsYXNzaWFuLm5ldCUyNTJGamlyYSZlbWFpbD1uaWtvcy5mcmFna2FraXMlNDBhcGdlY29tbWVyY2UuY29tJmxvZ2luVHlwZT1taWNyb3NvZnRMb2dpbiZyZXN0cmljdD10cnVlJnNvdXJjZT1sb2dpblNjcmVlbiJ9Please check the above as well
Hi Hector & Team,Can we have a response please ?Users are not able to log in for many hours now.
That error tells us that the certificate is expired, to renew it please follow the next steps:
Hi Hector,We can't login as we get the below:Someone from your side to look into this? as from AAD it shows as below:
Can you please treat this as urgent as it is been more than 30 hours that users are not able to log in?
As I mentioned before - the issue is with the certificate - you need to update the certificate with the instructions i mentioned on my last reply.
Is there someone who can login or everyone is locked out of your org?
I asked this cause the issue is with the ceritficate and that the certificate is expired so you just need to update it.
It looks like you're new here. Sign in or register to get started.