Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,249,341
Community Members
 
Community Events
164
Community Groups

I have activated greenHopper trial, but do not see any Agile tab, or agile options when I create a project

I have activated greenHopper trial, but do not see any Agile tab, or agile options when I create a project

3 answers

1 accepted

0 votes
Answer accepted

Hey Kieran,

I was wondering whether you started your GreenHopper evaluation through MAC by following the steps below:

1. Log in to MAC (https://my.atlassian.com)

2. Click on "Atlassian OnDemand (Annual Payments)

3. Click on "Configure"

4. Click on "Start a Free Trial" beside GreenHopper

Thanks Abdoulaye - I had subscribed, but not as you advised, activated the trial.

Hey Kieran,

You are more than welcome !!!

All the best and feel free to get back anytime :)

Hello,

i have the same issue ... but you solutions is not solving anything.

can you please check my account and let me know something

thank you

0 votes

Is the Agile tab still not visible? You may need to add your project to the GreenHopper-enabled projects here: http://confluence.atlassian.com/display/GH/Restricting+GreenHopper+to+Selected+Projects. Note that in OnDemand, you can find this screen under Administration > Issues > GreenHopper > Enabled Projects.

Thanks to Jobin Kuruvilla [Go2Group] for his answer here: No agile tab showing [greenhopper]

Here are some other common issues: I can't add versions, there is no "add" button on the planning board, add I can't see "configuration" in the tools menu. I don't see "Story Points" or Epic/Theme on my cards. I can't add a subtask. from Simon Tower [Atlassian]

I have same issue. I was able to create several projects to test out JIRA and Greenhopper. For a few hours I was able to see the Agile tab. I must have clicked on something to disable or hidden the tab. I have gone to Plugins/ Agile/ Greenhopper/ Enabled Projects and moved projects from left box to right box; selected "Modify" key and then gone to all projects and the Agile tab is still missing.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Mini New Cloud App Roundup: Admin Tools

Last week in our Mini New Cloud Roundup: Project Management we introduced a new six-week mini-series in honor of the Atlassian Marketplace's 10th Anniversary! In addition to our monthly roundups, we ...

70 views 0 1
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you