Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Why my app is unable to re-register with Jira cloud and throws SSL error?

Edited

I have been creating an app using the Atlassian Connect Express Framework. All of a sudden, I'm unable to re-register my app with the Jira Cloud. I have been following through their steps, and It was working fine until now.

My app runs on my local machine and is available globally through ngrok tunnel.
When I tried to start my app using the command, "npm start"

I get the following error message in my console - 

"Failed to register with host https://<my>.atlassian.net/ (200)
{"type":"INSTALL","pingAfter":300,"status":{"done":true,"statusCode":200,"contentType":"application/vnd.atl.plugins.task.install.err+json","subCode":"upm.pluginInstall.error.ssl","source":"https://<my>.ngrok.io/atlassian-connect.json","name":"https://<my>.ngrok.io/atlassian-connect.json"},"links":{"self":"/rest/plugins/1.0/pending/89b41f7a-a5f9-494c-8336-26e72b6f45bd","alternate":"/rest/plugins/1.0/tasks/89b41f7a-a5f9-494c-8336-26e72b6f45bd"},"timestamp":1582195518358,"accountId":"5e20112cee2e8f0ca83a79ad","id":"89b41f7a-a5f9-494c-8336-26e72b6f45bd"}
Add-on not registered; no compatible hosts detected"

I'm not able to find any solutions for this error - "upm.pluginInstall.error.ssl".

Kindly provide a solution for this! Thanks in advance!

 

1 answer

0 votes
Dario B Atlassian Team Feb 21, 2020

Hello @Bharath Kumar ,

Welcome to the Atlassian Community!

This problem has already been discussed in the below threads in the Developers Community:

 

The problem was caused by the below incident that is now resolved:

 

Please confirm this is solved for you as well.

 

Also, for the future, please notice that this is not the best place to get help on development  related questions.

The right resources are listed in https://developer.atlassian.com/resources. 

Specifically:

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you