We couldn’t check your subscription in cloud

sai-leung_lee May 26, 2023

I'm trying to kick off another migration to JIRA Software in the cloud, from our local JIRA instance, but nothing happens??

At the pre-migration stage, I am see a number of unexpected messages eg:

"We couldn’t check your subscription in cloud" -- See fig1

fig1.png

 

And when I click Continue and fix later, I see fig 2.

fig2.png

 

 

I click Save and see fig3 and clicking Run from the dropdown does nothing.

fig3.png

 

Why isn't the migration working??

2 answers

0 votes
sai-leung_lee May 31, 2023

I can't provide a screen shot of the dialog that appeared asking me for the base URL for my local JIRA instance...

I dutifully supplied this information (grabbed the base URL from System > General Configuration):

 

image.png

image.png

and used this as the Migration from URL...

BTW - My admin credentials and cloud URL details were already prepopulated.

 

I then went back to the migration wizard and refreshed (you may have to wait a few moments or retry a couple of times).

I had to upgrade the migration wizard (because it said that it was out of date)

I had to click retry on a few of the warnings in the wizard (eg re Apps notifications not being set in the cloud or something like that)

Eventually, with the issues gone, I am now left with just kicking off the migration process, which I will do later on.

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 26, 2023

Hello @sai-leung_lee 

Welcome to the Atlassian community.

Can you confirm that you have the Jira Software product installed on the site you selected as the destination for the migration?

Can you confirm that your Cloud subscription for Jira Software has not been deactivated or cancelled?

Can you confirm that you are an Administrator for the Jira Software Cloud product?

sai-leung_lee May 27, 2023

Hi there, 

I THINK the answer is Yes to all three questions though the message implied that my subscription to the cloud product is not accessible?

 

Cloud subscription should still be active (even though it's a trial):

Jira software cloud.png

 

Since the initial install, I did go through the process of resetting the data (I selected Jira Software, and when it was removed I selected Add Product to add it back in). 

Having noticed that several of my apps were now inactive (and indeed not appearing in Billing), I reactivated them one by one viz:

Billing apps.png

I also deleted all of the projects in the cloud (trashing and then deleting them from trash):

Projects.png

 

So, our cloud site should now be empty bar all the users that remain in the cloud (with new ones to be migrated over).   

And yes, I am Admin:

Admin.png

 

I suspect that the problem is that we started off JIra Sofware as a trial, it was deleted and then restarted.

 

NOTE - Having deleted all projects, and reactivating all apps, I went through the migration wizard from our jira local, and the problem remains (clicking Run brings me back to the same state after a few seconds):

migration.png

Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 29, 2023

This is beyond the scope of what I've experienced. At this point I recommend that you contact Atlassian Support directly:

https://support.atlassian.com/contact/#/

sai-leung_lee May 30, 2023

Will do. And thank you.

Suggest an answer

Log in or Sign up to answer