Unable to load all of the available gadgets?

Virginia Avallone
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
October 25, 2016

I have been trying to load gadgets to add them to a dashboard and only 2 gadgets appear. Available gadgets will not load. It tries to load the gadgets but then fails, "We were unable to load all of the available gadgets." Trying to load gadgets seemingly brings the whole system to a crawl as well. 

Capture.PNG

3 answers

0 votes
Theo Halstead April 5, 2019

I am having the same issue.  Has anyone been able to resolve the issue?

0 votes
Joanne November 9, 2016

Were you able to resolve?  We are having the same problem.

0 votes
Peter Geshev
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
October 25, 2016

Hi Virginia,

Have you changed your JIRA's base url and is the base url(both host and port parts) setting configured properly?

Regards,

Peter

Jens_Froehlich
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 22, 2020

Hi Peter,

I had to change the BASE URL in our system, since then I have had problems loading the gadgest. Do I have to make further changes after changing the Base URl so that the Gadgest are loaded again?

 

BR

Jens

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events