Safari and Jira - cannot enter a space after the work Jira

Lakatta, David
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
November 17, 2022

This only happens when using the Safari browser and Jira. 

  • Open safari
  • Log into the jira instance 
  • Pick any ticket 
  • In the comment type the word Jira 
  • Put a space after it and type a word

Typing the word Jira does not allow a space to be entered after word.  

A character attached to the word Jira before or after allow a space to be entered.  ex. GoJira and JiraG will allow a space. 

 

Only happens with Safari.  Tested in Safari and Chrome.  

 

Severity level: Annoying as H E double hockey sticks

 

4 answers

0 votes
eddyg November 9, 2023

If this bugs you, please vote 🗳️ for JRASERVER-73024!

0 votes
Sam Watters
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 2, 2023

I've found that if I type option+space I can input a space character following jira and move on with my life.

It is annoying as heck, but at least this is an easy workaround. The problem has been around for at least a year (or more). I doubt if there will be a solution soon.

0 votes
elaurijssens
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
January 12, 2023

For a second I thought my keyboard was broken. What a strange bug. Thanks for posting, I thought I was getting completely bonkers, good to see confirmation that I'm just crazy.

0 votes
Jack Kelly
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
November 29, 2022

Hi.

I can confirm this Safari problem of not being able to type the word Jira with another word after it. The space character is ignored and the next word connected to it. This problem occurs in Jira and Jira Service Management, both of which I use.

What I did just discover is that this issue appears to be isolated to the Comment editor's visual mode. If I switch to the Text mode, then I can successfully enter a space after the word Jira. So that may be a workaround for you though I know this can be inconvenient.

Best,

Jack

Suggest an answer

Log in or Sign up to answer