Jira Next Gen - How do I enable the Epic filter in the backlog view?

jlagtapon September 3, 2019

At the top of the backlog I used to see the Epic Names filter, I'm not seeing it anymore.  Is there a setting that has changed that needs to be reverted?


missing epic filter.PNG

1 answer

1 accepted

1 vote
Answer accepted
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
September 3, 2019

Hi Justin,

For the Epic filter to appear in the backlog and board, it's necessary to have Epics in the project.
If no Epics were created, it won't show this option.

Screen Recording 2019-09-03 at 06.15 PM.gif


Suggest an answer

Log in or Sign up to answer