Jira Core/software server update problem

in-admin April 13, 2020


I have a question. When you update a jira core/software server with a update package,

When we update from an update package, does it search for a superior one and ignores the version you want to install? I tried to install version 8.6.1 but it is continuously installing version 8.7.1.



Diego Olaso Faus

3 answers

1 accepted

0 votes
Answer accepted
Andrew Laden
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
April 14, 2020

Looks like you have a licensing issue. Renew support.

If you intentionally did not renew support for Service Desk, then you may have a problem.

Jira versions for Core, Software and Service Desk are all tied to each other. You cant upgrade one without the other. If you upgrade Software to the latest level, then jira core is upgraded as well, and you will need to upgrade Service Desk to match.


So your first issue is you are trying to match service desk 4.7.1 to core 8.6.2. The correct version of service desk you need is 4.6.2 (well, 4.6.1, there wasnt a 4.6.2).  (by the way, where are you getting 8.6.2 from? I thought there was only an 8.6.1.)

I am guessing that you renewed support only on software and not on service desk. You then went and upgraded Software (or core) to the latest level. 

You now would have a problem. Since you upgraded core, you have to upgrade service desk to match. But you cant upgrade Service Desk, because your license expired.

0 votes
in-admin April 15, 2020

Thanks a lot Andrew!!!


The version I wrote has a typographical error, sorry. Now it works!!!


Diego Olaso Faus

0 votes
in-admin April 13, 2020

The packages we are trying to install are the following:

- atlassian-jira-core-8.6.2-x64.bin

- atlassian-jira-software-8.6.2-x64.bin

- atlassian-servicedesk-4.7.1-x64.bin

And when i try to install i see this error:


image001 (1).jpg

Suggest an answer

Log in or Sign up to answer