Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

JIRA JSON Import not starting

Hello everyone,

I am trying to import all our data into JIRA from our old system and I am making quite good progress.  I am using the JSON external system import for that.

However, I start having trouble with the import process.  I upload the file and click "Begin Import" and it will never start. It just keeps loading forever and never forwards to the import progress page.  

There is not a real pattern to it. For example, I just had an import file for which it started to import. Then I tried the same file again and it did not start. 

I tried different subsets of our total data as I thought it might be the file size itself. I noticed that smaller JSON files (<100MB) work more reliably. The final import file will be around 350 to 500 MB I assume...

But that theory doesn't really fit to the behavior that the same file sometimes works and sometimes not.

I am really stuck here and cannot make any progress with our data import.

Any idea what issues I am facing here?

I appreciate your help!
Steffen

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you