Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

G Suite mails showing “Be careful with this message”

Hi there,

We added the Outbound IPs as per this documentation

However we still recieve the notification as in the image below on our G Suite mails coming from Jira.

 Please see image here


Please advise on where the issue sits here? We also understand that some IP ranges are from SendGrid’s infrastructure and we cannot add those additional IPs to whitelist Sendgrid as that could potentially whitelist spam or other Sendgrid customer emails (which we do not want to explicitly do).

We use and will be using Jira Cloud, Software and Service Desk only - and would like to ensure all those mails and response do come through valiated.


Also posted this here initially

Thank you



2 answers

Hi Angélica

Thanks forr the feedback

I am a bit worried about the DMARC verification failure - our Gmail message headers show that DKIM SPF and DMARC show as pass... I have commented on that issue. 

Do you know what the status is on that though as it is a bit concerning.

Thanks for the options provided. The ActiveCampaign one does not apply to us.

We cna click Looks safe - but that is not a fix to the cause, just to the symptom.

What are all of those IPs? We do not what to 'fill up' our IP whitelist with so many as it could potentially allow in some other emails if they are shared IPs, etc.

We will investigate adding the Jira domains to bypass spam - BUT again that is not a fix to the cause, just to the symptom.

Thank you

Hi Yatish,

I'm checking if someone could add an update on the feature.

Regarding the IPs, it's important to whitelist to make sure all of our notifications will be delivered correctly and the products will work as expected.

Thanks for the update and having some look into it ... 

Regarding the IPs, we will need to review them before adding. If all good and passed, we wil go ahead and do so ... But not sure if adding them solves the issue if it is not directly in the documentation I initially linked.

Thank you again ...

Hi there, any new development on this, Angélica? Thank you

Hello Yatish,

I talked to the team responsible for this feature and they told me that it's on the roadmap and it will be implemented in the future, but they are not working on this feature at the moment. 

0 votes

Hello Yatish,

Thank you for reaching out to Atlassian Community!

Searching for similar issues to better understand what is happening, it seems that the message you are seeing is related to a DMARC verification failure. Currently, only DKIM is enabled for Atlassian Cloud products, and DMARC is not supported for outgoing email.

There is a feature suggesting the implementation of this ability:

Some options that may help:

  • Add Jira's sender email to your contact list or click on "Looks safe" to prevent the notifications from being flagged.
  • Check if it's possible to use the workaround mentioned here.
  • Whitelist all the IPs from our documentation. This includes the IPs from the following link: 
  • Whitelist Jira's email address on GSuite.


Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you