Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Can not access atlassian website

Hi, We are HTC-ITC, ISP from Vietnam. 

We have customer can't access to atlassian website:  with IP: .133. Another IP in same subnet can access normally to website.

We tried another computer, DNS, but all not work. Telnet port 443 to atlassian web still work.

We doubt atlassian website has firewall, or blacklist.. blocked some IP in our customer range.


Please help to check.

1 answer

0 votes

I'm afraid this is not really something for Atlassian - you'll need to work out why your client can't reach the server.

However, telnet port 443 "working" suggests that it may the browser rather than the networking.  When you say "can't access", what errors are you seeing in the browser?


Thanks for reply. Browser just have: This site cant be reached.

We leveled problem about network:

- layer 3: only 4 IP in prefix /24 got problem, due to routing over Internet is subnet /24, so network is ok

- layer 4: telnet port 443 worked, so layer 4 is ok


Then with same computer, we changed to another IP, site access normally.


Please help. Thanks.


Suggest an answer

Log in or Sign up to answer

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you