Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,455,321
Community Members
 
Community Events
175
Community Groups

Potential Bug in Board Filter Query

I amended my JIRA SCRUM BOARD query last week to include labels, like this...

 

project = "DO" AND team = 5392 OR labels = nameoflabel ORDER BY Rank ASC

 

Once I did this I was not able to Configure the board, the screen goes blank when you go to BOARD, Configure

 

Is this a known issue? 

 

 

 

 

1 answer

0 votes
Trudy Claspill Community Leader Jan 25, 2023

Hello @Batul Rajabali 

Welcome to the Atlassian community!

Have you tried another browser?

Have you tried clearing your browser cache?

Is there another user that has Board Administrator permissions who can try this also to see if they get the same results?

Hi Trudy, 

 

Thank you for your response, I have not tried another browser as I wanted to use the company default that everyone has to use. 

I had tried to clear my browser and even tried incongnito but it still happens. 

I did have someone else try and they go tthe same result which makes me think this is a bug in JIRA. We are currently not on the cloud version of JIRA which is scheduled to happen in Mid-March. Are you able to re-create the issue on your version of JIRA? 

Trudy Claspill Community Leader Jan 26, 2023

Hello @Batul Rajabali 

I do not have a self-hosted (server or data center) version of Jira where I can attempt to recreate the issue.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
TAGS

Atlassian Community Events