New Driver for database: Upgrade won't connect

Richard September 21, 2021

Hi,  Upgraded Windows server based Jira version 7.3.4 to 7.60  in order to be on minimum version that allows using the migration assistant to cloud. 

Database is MSSQL 2014 sitting on same server as the Jira application.  

It shipped  a new database version and insisted I ran the config .exe and press Save in order to make the necessary changes which it did.   

However, I cannot connect as Jira startup argues the database is not online or reachable (see attached) and I simply don't know why.  I have tried rejigging the dbconfig to specify instance etc as per original line but has made no difference.   As I am on version with expired support I cannot get upgrade help frrom Atlassian.

Original Line in dbconfig:   (Refer Fig 1 below)


dbconfig line after running config and pressing SAVE:  (Refer Fig 2 below)



The database is online and working, I have logged into it using MSSQL Mngnt Studio and performed queries etc.  

Many thanks in advance.


Fig1. Jira db Error before config change.png


Fig 2

Jira db Error after config change.PNG



1 answer

0 votes
Richard September 21, 2021

I stopped / started service before / after change but to no avail.

Suggest an answer

Log in or Sign up to answer