Form is not showing on Create Issue modal

Shubham Gupta November 23, 2022

I have created multiple forms which are used when a new issue is created on a Service Board. 

The forms show up when the requestors file a ticket using the "Raise a request" but doesn't show up when I try to create an issue with the selected request type. See screenshots-

 

1. Using the "Raise a request" from side Navigation -> The related form shows upScreenshot 2022-11-23 at 1.32.38 PM.pngScreenshot 2022-11-23 at 1.33.59 PM.png

 

 

2. Using the "Create issue CTA" -> The attached form doesn't show.Screenshot 2022-11-23 at 1.35.08 PM.png

 

Thing to note here: I have enabled the form to be used in all three locationsScreenshot 2022-11-23 at 1.36.11 PM.png

 

 

Any help is appreciated. 

1 answer

1 accepted

0 votes
Answer accepted
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
November 24, 2022

Hello @Shubham Gupta 

Refer to this document:

https://support.atlassian.com/jira-service-management-cloud/docs/where-can-my-form-appear/

Create new issue

In a form’s settings, you can choose to use the form to create new issues in Jira Service Management using a URL. This URL can be shared externally so that forms can be filled out by any licensed, logged-in Jira users and create issues. Learn how to create issues using forms.

When you select the "Create New Issue" option that does not mean the form will be used when you use the Create button in the menu bar to create a new issue.

The Create button from the menu bar uses the Create Issue dialog, which displays the fields that you specify in the the Screen associated to the Create operation in the Screen Scheme that is contained in the Issue Type Screen Scheme associated with the project.

Suggest an answer

Log in or Sign up to answer