Fatal error during import

chim.ilag@mynt.xyz February 17, 2020

Hi, Anyone can help us on our issue, getting Fatal error during import when uploading CSV file, a week ago it is working with the same format and configuration but after a week it is now returning Fatal error during import. Validate result has no issues yet upon clicking import it's now Fatal error



2020-02-18 07:01:00,361 INFO - Importer started!
2020-02-18 07:01:00,367 INFO - Engine is running in Import mode
2020-02-18 07:01:00,675 INFO - All issues will be imported to project: [COR] Regression Testing Pack_WS (MTCCEREGPK)
2020-02-18 07:01:00,712 INFO - Creating issue: [externalId='autoid--8996313953825610840', summary='Validate link API']
2020-02-18 07:01:00,940 ERROR - Fatal error during import: 

1 answer

1 accepted

0 votes
Answer accepted
Maria Andrea Famini February 18, 2020

Hi Chim,

Please try to import again. Moving forward, feel free to contact me directly regarding our internal Jira. 

Thanks! :)

Chetan Gupta June 23, 2020

Hi Maria - can you help with the updates you did? I am facing the similar problem, where the upload was functioning correctly and now it is throwing fatal error.


Tom Douangmixay September 10, 2020

Hi - we have the same issue throwing a Fatal Error code with no explanation.  What was the resolution for this? 

We had tried importing several times with the the same error.



Chetan Gupta September 10, 2020

Hi Tom,

I got this resolved and found 2 things, you can try one by one of these

  1. check with your Jira Administrator which are the mandatory fields in the project. These Mandatory fields have to be in the Excel sheet with values that you are trying to import.
  2. Try with one Jira items first, and delete all the rows beneath the row or copy the header and first row to new excel and then import. Please note delete the entire rows and just specific columns in the row.

I tried these two ways and it worked for me.



Like Deleted user likes this
Tom Douangmixay September 10, 2020

Thanks Chetan - will take a look at those 2 options.

Manmeet Singh Hora September 29, 2020

Facing same issue. Old file working started to fail. Any way to fix? None of the above suggestions work.

Suggest an answer

Log in or Sign up to answer