Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

127.0.0.1 refused to connect.

 

4 answers

1 accepted

0 votes
Answer accepted

Try adding port to the adress. http://127.0.0.1:8080 (Default for JIRA).

I need a general solution to this problem. No configuration solution has resolved the issue and it seems IIS cannot be reinstalled. More suggestions?

Like Rupesh Dubey likes this

اهلاً

Hello

HI

Base url in JIRA is jira.example.com wher I should add port 8080 ?

If you server has baseurl is jira.example.com it would be http://jira.example.com:8080 if no Proxy converts the port 80/443 to 8080. It all depends on underlying settings also in Tomcat.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Jira

Admins, notify your Jira instance of system-wide changes with the new admin announcement banner

Hi All! We’re excited to share the launch of an announcement banner that lets Jira site administrators communicate directly to their users across their  Jira Cloud instance.  ...

345 views 13 14
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you