Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

i need to upgrade to confluence data centre? What is the min confluence version required

Karthick Jaganathan June 8, 2018

i need to upgrade to confluence data centre? What is the min confluence version required

1 answer

0 votes
Shankar Asam {Appfire}
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
June 8, 2018

I am not sure about the min version, but Atlassian always suggested to use the latest version for upgrades (as they are patched with bug fixes). If you can not use the latest version for any reason, try upgrading to confluence v6.x. I tried this many times and it worked. 

Caution:- Do all your upgrades in UAT/Test/Stage instance before doing it on PROD.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events