Don't upgrade from any confluence to atlassian-confluence-7.6.X If you are using Synchrony collaborative editing.
I have a working confluence 7.4 with reverse proxy. after upgrading to 7.6.0
Synchrony doesn't start at all.
I have checked if the port is blocked: No. It is not, It is enabled in firewall
and doesn't used by another application.
I have installed the same confluence server on another server CentOS 7 (identical server and identical confluence server conf)
Confluence 7.4 is working well. then after upgrading Synchrony doesn't start.
Is it Apache or reverse proxy issue: No. It is not, because I stopped Apache and navigate to the server using IP-address:8090, there is no other application on the new server. there is no firewall on the new server.
instance health says everything is ok. log analyser says nothing about error.