Why my macros get cut in half when placed inside a layout?

Panama February 18, 2020

After the leftmost column any macro that I place inside a layout gets cut in half. I cannot resize the macro either since that doesn't seem be possible. I tried changing the layout and moving/changing the macros around but nothing seems to work. Screen Shot 2020-02-18 at 9.32.41 AM.png

1 answer

0 votes
Diego
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
February 19, 2020

Hello there! Great to have your input here, @Panama .

After reading your issue description, I tried to replicate that behavior instantly. However, I was able to replicate that only with gadgets, not with macros, which does match the screenshots you sent our way.

With this behavior in mind, I moved forward with this issue and raised the following bug report. Here, take a look:

 

There you will be able to see screenshots that match the behavior present in your instance. Currently, the best course of action is to vote and watch the report itself. Voting for it helps to improve the issue visibility and watching it will keep you up to date with everything posted there.

I was not able to come up with a workaround yet. If I happen to devise one, the bug report will be updated with it!

Let us hear from you, Ivan! Looking forward to your reply.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events