Plugin - Business Dictionary

Amanda McKenna July 26, 2018

Have just downloaded the trial version in a test environment and it says that it is Incompatible with our version 8.9

I really want this version of a dictionary/glossary.

https://marketplace.atlassian.com/apps/32542/business-dictionary?hosting=server&tab=overview

 

Anyone been able to overcome this problem at all?

1 answer

0 votes
informatikus
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
July 26, 2018

@Amanda McKenna Looks like delopment of this plugin is discontinued. When you take a look at the version history of the plugin, you'll see the latest version dates back to 2014. You won't be able to use this plugin within a supported version of confluence.

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events