Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Page Properties Report not pulling items from another space

Kathy Hart
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
July 20, 2020

I'm using Confluence Cloud. 

I have some Page Properties Reports on Templates and Pages that I have had for several months, and they have always worked. 

The Page Properties are pulling from a separate Space which is defined in the Page Properties Report as the space to pull from. The labels are all identified and correct. 

And it worked correctly on Friday. (Today is Monday)

It is happening now on all Page Properties Reports that pull data from Spaces other than where the report itself resides. 

It is happening on Old Layout pages and New Layout pages. 

Is anyone else having this problem? Does anyone know if there is a ticket with Atlassian to correct this issue?

 

2 answers

1 accepted

0 votes
Answer accepted
Joshua Sneed Contegix
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
July 20, 2020

Hey Kathy,

I'm not experiencing this issue, but did find some issues with Atlassian for the Page Properties Macro. You, or your admin, may want to contact Atlassian support. Cheers!

Kathy Hart
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
July 20, 2020

Thank you, 

I have entered a Jira Support ticket. If anyone should have a similar issue they can add their voice to this ticket. 

JST-588693  

Werner Colangelo July 21, 2020

Hi @Kathy Hart 

We have the same issue with our page properties report. It was working until recently but as of today it is broken. I would add our voice to your ticket but unfortunately when I go to the ticket it says "You do not have permission to view this request."

 

Regards

0 votes
Rui Fraga July 21, 2020

Same problem here. Worked perfectly for years, now only displays "No content found".

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events