Marco does not work

Aidai Nasirova
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 27, 2019

Hey guys, 

could please help me. I am new user of Confluence and trying to get how Confluence works. 

Now I am having troubles with marco autocompleme with {. Unfortunately, it does not work for me. I dont have any options to choose. The { is inactive. 

How can I solve the problem? I appreciate support

Br Aidai

2 answers

0 votes
Deleted user September 27, 2019

Hi @Aidai Nasirova 

Did you perhaps disable autocompleting in your user profile? You can go there by clicking your profile icon in the top right and clicking settings.

Next, go to the editor tab in the column on the left and find the following.

Screenshot 2019-09-27 at 14.26.13.png

Make sure "disable autocomplete" isn't checked. :)

Kind regards

0 votes
September 27, 2019

hi @Aidai Nasirova 

Perhaps you need to index your content? This doesn't really happen but sometimes the index fails. If it happens multiple times you should open a support issue at

Did you recently update confluence?

Another user had a similar issue after an update, link here:

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events