Can't change language settings from US English to UK English

Berry_OldStreet_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
January 5, 2023

Unless I'm missing something, changing the Confluence Cloud language settings doesn't seem to work.

You can see from this image that I have set it to UK English:

Community Discussion Image 1.JPG

And yet, when I write in Confluence, it's continuing to underline all the UK spellings as errors! See below:

Community Discussion Image 2.JPG

Does Confluence have something against UK English or does anyone know if there's a bug here? (Or something I'm doing wrong?)

4 answers

3 votes
Nic Brough -Adaptavist-
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
January 5, 2023

Welcome to the Atlassian Community!

This probably isn't Confluence.  Does your browser (addon) recognise English properly?  

1 vote
Thiago Ribeiro January 9, 2023

Hi @Berry_OldStreet_ ,

I have to agree with @Nic Brough -Adaptavist- this is something to do with your browser as Atlassian Tools do not have spell checkers...

The language package works for the product translation and not the spelling check.

You can find more info here: How to enable Spell Check? 

0 votes
Berry_OldStreet_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
January 10, 2023

Yup, thanks Thiago! I had no idea it wasn't a Confluence thing, I've changed the language settings in Google Chrome; UK spellings are no longer being underlined in Confluence - yay!

0 votes
Berry_OldStreet_
Marketplace Partner
Marketplace Partners provide apps and integrations available on the Atlassian Marketplace that extend the power of Atlassian products.
January 10, 2023

So I'm in Google Chrome and I never thought of this. But I've just amended my language settings in Chrome from US English to English and now it's working!!!

Thanks so much! (And thank you for the welcome :) )

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events