CVE-2022-26134

laura_duffy
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 1, 2022

Could you advise if there are any mitigation steps for Confluence 5.5.3

 

Our setup is as follows:

 

Confluence 5.5.3 version

OS Linux 2.6.32-754.43.1.el6.x86_64

DB  Oracle Database 11g Enterprise Edition Release 11.2.0.4.0 - 64bit Production

Java 1.7.0_261

 

would we need to upgrade the Database and Java also?

any advice appreciated

 

thanks

Laura.

 

1 answer

0 votes
Nic Brough -Adaptavist-
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
July 1, 2022

Yes, you'll need to upgrade your Confluence to a supported version.

This is probably going to need you to upgrade Java, the database and possibly your operating system (your linux kernel is over 15 years old - that's not a good idea)

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events