Barring macro from appearing inside page using { autocomplete suggestion

Rashedul Hasan August 11, 2012


I want to bar my macro from appearing inside page using { autocomplete suggestion, I want to navigate to my macro through menu only. Can someone tell me if it's possible or not, if possible, how?



2 answers

0 votes
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
August 30, 2012

Hi Rashed,

In order to disable this feature you can do the following:

  1. Go to your name (the 'User' menu) at the top of the page and choose Settings.
  2. Choose Editor under 'Your Settings' in the left-hand panel.
  3. Click Edit.
  4. Check the Disable Autocomplete option
  5. Click Submit.

For further reference, please check this page:

Hope this helps!

Please let me know if you have any further questions or concerns.


Fernando | Atlassian

0 votes
Rashedul Hasan August 13, 2012

It's very important for me, could someone tell me how I can bar a macro from appearing in auto suggestion list using { inside page?

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events