The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

UNable to register MBEAN

Hao Liu
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 10, 2018

When I install conluence on Centos7.2 , after I had chosen mysql as database, then I got something wrong calld 

unable to register mbean [com.atlassian.confluence.jmx.taskqueuewrapper@267f5393] with key 'confluence:name=mailtaskqueue';

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Timothy
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
June 11, 2018

More logs is required to review this issue.

TAGS
AUG Leaders

Atlassian Community Events